Note: We may earn commissions (at no cost to you) if you buy through links on our site. Learn more.

Jessica_17594

Why won't ZTE Quartz let me download apps?

Why does my zte quartz not letting me download apps and keeps switching from 1x to 3g?




Hi, I'm also havug the same issue . I have these apps I used more often and some reason stuff starting to act up. I'm explane to you. First it all started with this app I've always had this and and I had no issue with all my old phones and everything I always cleat out my storage and everything so stuff won't start giving me problems . but this app called Kik some reason when I text to the person I want to text it won't send right away so I've tried rebooting my phone and clearing out my storage but nothing world also I've tried uninstalling it and uninstal it back again but when I try it it won't let me download it comes on my notification saying in stuff storage . I've tried to delete some stuff out it usually works but this time it didn't pleass help me it won't let me download any other apps also or anything . maybe my SD card is full ? Maybe it is but please help me

Apps will not download. Have attempted 3 different apps. One ran 3 days and nights while showing installing, I finally just stopped it. I have turned device off and back on. Any suggestions?


Does it show an error or something when trying to download apps? Are downloading apps from Google Play store? Please provide more info about the problem, would love to help you out.



Not the answer you were looking for?