Note: We may earn commissions (at no cost to you) if you buy through links on our site. Learn more.

How do you get the camcorder working correctly on the Motorola Quantico?

When I have tried using the camcorder on my Quantico it acts like it is recording but then after I save it and then try to play it, it says every time "Unable to play video"




Yes Grindale, I have tried that already and no it didn't work. A couple days ago when I first got to work and it was just starting to snow I decided to just try it by setting it to the MMS mode and just pointed it around our parking lot until it stopped and went to the send choice. I pushed the send button and before going to "who to send it to" it said saved. I then sent it to my wife and while she was getting it I tried to play the saved video. It came up saying "Unable to play video" just like before. My wife received it from me but her phone does not have a camcorder so it can only be viewed on her phone as a slide show. She then sent it back to me and I can watch it from the message she sent me. I tried saving it from that point and it said saved but when I went to play it, it again said "Unable to play video". It seems odd to me that I have run into this on a refurbished Quantico and a brand new Quantico and I have not found more people that this is or has happened to. Thank you for the idea.


Hey Carl. It could be a bug. How about you restart your phone and then try capturing a video again and see if playback works. Let me know how it goes.



Not the answer you were looking for?