Why is the headphone symbol stuck on my Samsung Galaxy S4 mini?

A headphone symbol came on the phone this morning stopping me from receiving and making calls. The recipient can hear me but I can't hear them. I have never used headphones on the phone and cannot disable it. Help




I also dropped my phone, on the carpeted floor, the headphones symbol wouldn’t go off.  Couldn’t hear any incoming calls .  I used the vacuum cleaner tube to suck at the hole whilst tapping the phone gently.  It worked! It’s clear up to now.  


sucking the air out of the headphone jack really work... you must try it like 4 time for it to work.. and thanks for the idea.. 


hello...

My mother has the same problem too... powering off & on removing battery and putting the headphone didn't work ..

I've tried the sucking method and wait for a while but nothing changed.. can i know how long do i need to wait for the process? Does it disappear quickly? If this doesn't work out,what other ways can i try? 

Reply me soon Thank you ^


I dropped my phone today while shoveling my driveway of snow. After that, the earphone icon came on. Didn't think nothing of it, then tried to talk on the phone couldn't hear anything. I think a bit of water got in the earphone jack and made the dust in there set off the jack. I did the vacuum thing and it worked but came back on every time. Then used a very tiny wire and cleaned it out there was a lot of dust in there.A lot more than I thought would be . Now its ok for the last half hour.



First of all i cleaned the jack hole, but that didt worked then used this 2 steps, and problem atleast for now is gone


vinod_41152 about a year ago


1. plug the headphone into phone.
2. turn off phone
3. plug out the headphone
4. remove battery
5. wait for few seconds(10)
6. put the battery in
7. start the phone as normally..

hope this one will help. I had same and it worked for me..
happy days..



Francisco a day ago


Some people here ask questions but dont even read cause many people said how sucking air out of it with your mouth worled. not even strong sucking  just gently  worked perfectly fine for me also




Some people here ask questions but dont even read cause many people said how sucking air out of it with your mouth worled. not even strong sucking  just gently  worked perfectly fine for me also


Thanks


If it's a hardware problem, the headphone part inside could be out of place because it's been damaged.Plug in the headphones and push it with gently force, left or right (depending on which side its on) then take off the headphones. It worked for me.  


Thank you guys soon much It really helped expecially part Thnx


Yes, the same problem in my Samsung S4 mini. I resolved the issue by just sucked the air at headphone pin hole, 4-5 times. Thanks lot for the brilliant idea. 


Clean  the ear phone connector with ipo solution and apply some hot air gentally for few seconds after some time most probabaly will solve problem


I had same problem but have just sorted it. From home screen drag down from top and you see a bar with music,video player and a few more symbols. If u press and hold on this it will take you to app settings page. Click on force atop and it goes.


Thank a bunch for providing the answer. The sucking air thing worked magically.

its hardware problem... sometimes it may fix by blowing air or we can say dust is enjoying our headphones.. secondly and commonly its because of some shorting at PCB of device headphone jack got damaged by careless using of it. some times resistors got fused at Sound Circuit in Printed Circuit Board (PCB)... Good Luck


sucking air out of the plug hole fixed the problem


Omg!! Sucking the air out of plug hole helped. But it does it temporarily initially and i kept doing it and now i've got it right. It happened due to usage of phone in rain S4 mini

jayabharathi
jayabharathi

It was very useful to me... Thank u...


Thank you so much I'm so relieved to find an answer. The sucking air thing actually worked!


I had this problem the last couple of days, Poweramp would start/stop playing all by itself as it thought the headphones were plugged in when they weren't, and thus the speaker on the phone was muted (so I missed some calls). Thanks a lot to this webpage, as using a vacuum cleaner to suck the air out of the jack has fixed it so it was obviously a hardware issue, dust stuck or something. Many thanks!

Just had the same problem on my sons phone and Soyab's suggestion worked a treat.

I have tried every single thing and It hadn't worked I want to fix my phone early than 10:15 tomorrow I can't ffind anything that will work please help me I want to fix my phone


Not the answer you were looking for?