Have you experienced a problem connecting to the internet with the Sanyo 8100?

:evil: Right now I'm rather peeved with Bell mobility and their (lack of) service for their new Sanyo phone.
I bought mine over a week ago, and while I enjoy the features it offers, I have yet to successfully connect to the Internet with it! All I get is a white screen with the following error message: "your handset could not be provisioned at this time, please call customer service.."

I've called the "techs" at Bell four times now, each time they never document the call and I get put on hold while they check with a manager to find out what to do... twice I've been taken through the exact same basic programming steps just to find out what phone number is programmed into my phone, and finally they admitted to me that they know next to nothing about this phone because it's so "new"! Shouldn't their techs be trained to fix this phone BEFORE they start selling it??

Now they've told me that they've "escalated" the issue and that I have to wait for a "second level tech" to call me back (even though I work during the day) and that this is going to take (get this!) THREE TO FOUR BUSINESS DAYS! :x

So... looks like I'm going to have to go yet another week at least without any internet service on my new phone... you can bet I'll be demanding a credit for this month's phone internet service!

I'm just wondering if anyone else has experienced this error with the Sanyo phone, and if it was resolved (and if so, how they resolved it).

Thanks...




I have a Nokia 6225 and am having the same problem with the Mobile Browser not working - I keep getting the "Service Temporarily Unavailable" message. I have had the phone for about 5 months now and it hasn't worked since day one. They even charged me for the Browser usage when it wasn't working. I have been harassing bell twice every week by calling in and compalining and giving them hell (I don't think they're recording my calls anymore since I keep calling - Try asking for the supervisor next time, this advice comes from a friend who works for Bell, it may not get the answer immediately, but it's looks worse on them since they have to record the infor of their calls). Like mentioned above, i've been told they are "working hard" to resolve this problem and that it has "esclated" to a big master ticket. But still, no fix for this problem. One tech even mentioned that they had a done a test on 12 customers phones with an upgrade and got them all to work...this was over a month ago, and still no progress on my end. I love the phone, but i understand all of your fustrations with not having the internet working. I will be considdering the upgrading to a better phone if this isn't soon resolved. Hopefully this is fixed soon, as it is very poor customer service by advertising phones with these features, and then they don't work when you purchase the phone. Well...Good Luck to everyone and hopefully we get an update soon...


hey... i have a sanyo 8100 for probably 3 months now, and the quality of hearing the other end of the speaker speak is really crappy. =(

is there anyway possible to exchange for another model???

thanks in advance


Sup Catti,

Hi, I got myself the SANYO 8100 phone, friggin good awesome phone...

And the web browsing on it is awesome.

First of all, what is your location? Where do you use the phone?

Not only u need to be on a digital area, but if ur under a 1X network, is the 1X tech enable on ur phone? Did u also logged in first time u tried to access the web browser?

That problem happens the very very first time u wanna access the webbrowser (or send a email, picture or sms) the system will log you in where ur number is like ur login and password is the webpassword... Its normally automatically entered.

What you have to ask (once u answered the locations questions, just to make sure ur under a reliable network) to the customer agent, is to just reset ur internet access, like the first time u access it...

ONE LAST THING BUT NONE THE LESS

If u changed ur phone (wich Im sure u did since u said u were with Bell since 6 years and have a sanyo 8100) then ur system swaped from the SWAP1 to SWAP2 mobile browser ... The customer agent need then to remove all ur data options and reinstall them, if this aint done, it cause the problem u mention on the:
Audiovox 8500/8600/Thera
• Nokia 3586i
• LG TM250
• Kyocera 225/3245/7135
• Samsung N370/A460/A500
• Audiovox 8450/8455/8910
• LG 5550
• Nokia 6225/6585
• Samsung N400/A600/A660/A680
• Sanyo 8100

hope this help !


(by the way, woo, I finally got around to registering on here)

I am very tempted to take Da_wolczyk's advice and return the phone, however I do like its other features and would like to give it a chance. I paid extra for some sort of extra warranty on it too so I think I can return it within a year or something... I know I get extra time to return it if it's defective.

Let's just say there will be hell to pay at Bell if I do decide to return it and they try to give me any flak about it!!

I did consider switching for a different but similar model, but the only other one that interested me at all that Bell offers, also costs a lot more and I doubt they'd give me a deal on the better phone (even though under the circumstances I think I'd deserve it for all the inconvenience and the fact that I've put up with their b.s for almost 2 months now). Bell also told me that there's a chance that any of their other phones that use the wap 2 browser could have the same problem.

So, my three options are: wait until they fix the problem, raise hell and demand an exchange to a different model, or raise hell and tell them to stuff their service, and go to another provider, refusing to pay their fee for breaking my contract.

By the way, I signed a 2-year contract with them when I bought this phone, I was already a few months before the end of a previous 2-year contract with them, but had a slight accident with my old phone which rendered it useless... they agreed not to charge the fee to upgrade, but insisted that I start a new contract when I got the new phone.


another thing is that sanyo is for t.v. not cell phones ohh next thing sanyo is going to come with is sattiolites for your phone and t.v. on your phone (that would be pretty sweet) but when there putting in a t.v. they will forget about the phone and were the ones who get screwed over so i say to every one do not buy sanyo phones


i think if they dont fix it you get your money back and buy something other than bell like you said before enough is enough but bells not doing a thing about it. but you should look over the contrct and see what features you have and do you mind to tell me what contract you have


I have had exactly the same issues I can add to this because it's identical to mine.


Ok, get a load of this...

It's been a month since I bought this phone now, still no browser service! Same error message. I've been calling Bell once a week to ask for updates, as their techs never bothered to call me back as promised before.

Now they tell me that this issue is affecting other customers, basically a lot of customers who have WAP 2 browser and colour screen phones. They tried a patch for some of those customers, but if any change is made to that customer's account, the problem comes back. They still haven't found a permanent solution. I asked them if changing accounts/phone numbers would help, they said it would be a crapshoot whether or not the new phone number would be affected or not, since they don't know the cause. It's definitely on their server though, and affects other phones besides the Sanyo 8100.

So, I called customer service to complain. I do tech support myself, if we allowed our customers to hang this long without helping them or at least updating them on the situation, we'd get sued... anyway, all they would offer me at this point was three months' free browser service. Whoop-dee-doo! I've already been paying for a month for non-existent browser service, so really I'm only getting two free months (assuming they fix my problem today which is highly unlikely) and I paid $400 for a special phone so I could get good web browser access, and that's been wasted as I could have got a crappy phone for free for signing a contract...

Next Friday if this problem still isn't resolved, I'm calling their managment at Customer Service and demanding a fix or my money back for everything... I've been a loyal Bell Mobility customer for 6 years, enough is enough. :evil:

Stay tuned...


Hi Catti,

It seems like you mobile browser is not activated with your account... Ask Bell Mobility whethere they got data access enabled with your account... It my be a possibility... Give it a try... If problem still persists then tell them that you handset has a problem and want to use your warranty...

Hopefully this helps..



Not the answer you were looking for?